1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please allow notifications to be turned off

Discussion in 'Feedback' started by Xayners, Jul 11, 2014.

  1. Xayners

    Xayners New in town!

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I don't want to be getting constant messages of my crops needing harvesting or anything else because I don't want to feel the need to constantly be in the app just in case there's SOMETHING I can do right that second.
     
  2. Random gamer

    Random gamer Villager

    Messages:
    443
    Likes Received:
    938
    Trophy Points:
    93
    Hi Xayners,

    If you're playing on Android, you can turn off notifications from your device's settings. Go to settings > manage apps > Adventure Town (this can be found in the "Downloaded" section or "All" section of Manage Apps). Close to the top of the screen, you should see "Show notifications" with a tick box next to it. Untick it, and if you get a warning about missing alerts, press "ok". This should stop the stream of notifications.

    I only know how to do this on Android. If you're using another operating system, hopefully someone will stop by and advise.
     
  3. Wolfberry

    Wolfberry Villager

    Messages:
    908
    Likes Received:
    1,129
    Trophy Points:
    93
    I can provide instructions for iOS :)

    On your iOS device go to Settings, there find the Notification Center. Scroll to the entry for Adventure Town and tap on it. You can then select how and if you want to get notifications for game events for this app.
     
    Random gamer likes this.
  4. Saibot

    Saibot Villager

    Messages:
    452
    Likes Received:
    813
    Trophy Points:
    93
    You can also use a piece of opaque tape to cover your notifications bar, and keep your device volume set on silent. o_O
     
    Random gamer likes this.
  5. KnittingAndCats

    KnittingAndCats Villager

    Messages:
    38
    Likes Received:
    40
    Trophy Points:
    18
    ^^^
    Hilarious.

    And I can provide instructions for kindle!
    When sliding from top down to get the menu bar, click on 'more' with the plus button. Go into 'applications'. And from there you can go straight into notification settings and pick which application to turn off the notification.
    Look at this dream team here! :D
     
    Wolfberry and Saibot like this.
  6. blackdick

    blackdick New in town!

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi Xayners,
    I wonder if you are using an Android or an iOS. But I will show different methods individually to you.

    For an Android, you can do as the following steps:
    Step 1: At the first place enter "Settings" – "General" and you will see "Application manager" listed under "Device manager".
    Step 2: Now you can see "ALL", "TURNED OFF", "DOWNLOADED", "RUNNING" and "SD CARD". Tap "ALL" list, and preview all the apps. Choose the apps which you don't want to get the notification, uncheck "Show notifications".

    For an iOS, do as the following steps:
    Step 1: Enter "settings", find out "notifications" and tap it.
    Step 2: All the apps will be shown in a list. Select target program and tap it.
    Step 3: Now you can uncheck "allow notifications".

    Now all steps are complished, and you will never received annoying notifications. Enjoy you sweet time!
     

Share This Page